DGS-3450EOL EOS

מתג מנוהל 48 פורטים +Layer2 במהירות 10/100/1000 + בנוסף 4 פורטים Combo 1000Base-T/Mini GBIC SFP ו-2 סלוטים להרחבות

תאור

The xStack DGS-3400 series of next generation switches delivers performance, flexibility, security, multi-layer Quality of Service (QoS) and redundant power option for the SMB and enterprises. With high Gigabit port densities for desktop connections, SFP fiber connectivity, 10-Gigabit uplink options and enhanced Layer 2+ functions, these switches comprise the workgroup access-layer stack for seamless integration with L3 core switches to form part of a multi-level network structured with high-speed backbone and centralized servers.

Unparalleled Flexibility.
Any switch in the DGS-3400 series can operate as a stand-alone device or part of a scalable stack. Embedded with Single IP Management capability, a stand-alone switch can form part of a virtual stack, where intra-stack traffic flows through the usual network wires, doing away with the costly stacking cables. Without stacking cables, cable distance barriers and physical stacking limitations, a virtual stack can comprise units that are located anywhere on the network that minimizes the impact of any single point of failure.

Redundant Ring Stacking.
Alternatively , optional 10-Gigabit modules can be installed in the open slots to create a physical stack. Up to 12 units or 576 Gigabit ports can be configured 1 for a stack. Users can install one or two single-port modules, depending on whether the linear or fault-tolerant Ring stacking is implemented. With each of these ports providing 20Gbps full duplex transmission on the cost-effective coaxial cable, the DGS-3400 series provides not only high-bandwidth stacking but also cost control capability that allows users to add ports strictly on a per need basis. Modules with single 10-Gigabit XFP can also be installed in any of the open slots for uplink to servers or a fiber backbone.

More Intelligent Than Simple Layer 2 Switches.
The DGS-3400 series provides a complete set of security features, which includes L2/L3/L4 multi-layer Access Control Lists and 802.1x user authentication via TACACS+ and RADIUS servers. In addition, it offers suppression capabilities and Layer 3 IP v.4/v .6 Static Routing to increase network performance and security. Built-in D-Link ZoneDefense technology allows business to integrate the switch stack with D-Link NetDefend firewalls to implement a full coverage, proactive security architecture.

Security, Performance & Availability.
The DGS-3400 series provides extensive VLAN support including GARP/GVRP and 802.1Q VLAN to enhance security and performance. To support converged applications including VoIP , ERP, Intranet and video conference, a robust set of L2/L3/L4 QoS/CoS features ensures that critical network services are served with proper priority. For prevent malicious flooding traffic caused by worm/virus infections, the DGS-3400 series provides D-Link Safeguard Engine to increase the switch's reliability, serviceability and availability. Bandwidth Control can be flexibly set for each port using pre-defined thresholds to assure a committed level of service for end users. For advanced applications, per-flow bandwidth control allows easy fine-tuning of service types based on specific IP addresses or protocols.

מאפיינים כללים

  

Interface

Ports

•

48 10/100/1000BASE-TX Auto-Negotiating, Auto-MDI/MDIXPorts with 802.3x Flow Control

Combo Ports

•

4 Combo SFP Slots, Media Support Dependent On GBIC Transceiver

Open Slot for 10-Gigabit Uplink Modules

•

2 Open Slots for 10Gigabit Uplink Modules

Diagnostic LEDs

•

Per Device: Power, Console, RPS

•

Per Gigabit Port: Link/Activity, 10/100Mbps or 1000Mbps Speed

•

Per Ethernet Port: Link/Activity, 10Mbps or 100Mbps Speed

RS-232 Console Port

•

1

Option 10-Gigabit Uplink (Transceivers sold separately)

Single XFP Slot Module (DEM-410X)

•

Yes

Single CX4 Port Module (DEM-410CX)

•

Yes

10GBASE-SR (300 m Multi-Mode Fiber) Support

•

Yes

10GBASE-LR (10 km Single-Mode Fiber) Support

•

Yes

Maximum Number of 10-Gigabit Uplinks Installable

•

2

Performance

Switch Fabric

•

136Gbps

Packet Forwarding Rate

•

101.19Mpps

Packet Buffer

•

750KB

MAC Address Table

•

8K Entries

IP v4 Routing Table

•

128 Entries

IP v6 Routing Table

•

128 Entries

IP v4 Host Table

•

2K Entries

IP v6 Host Table

•

1K Entries

Jumbo Frame Size

•

9,216 Bytes

Power

Internal Power Supply

•

100 to 120VAC, 200 to 240VAC, 50/60Hz

Maximum Power Consumption

•

131.3 Watts

Optional Redundant Power Supply

•

DPS-500

Physical/Environmental

Ventilation

•

2 40x40 mm DC Fans

Heat Dissipation

•

448.02 BTU/Hr.

MTBF

•

78,517 hours

Acoustic

•

< 48.7dB

Temperature

•

Operating: 32° to 104°F (0° to 40°C)

•

Storage: -40° to 158°F (-40° to 70°C)

Humidity

•

Operating: 10% ~ 90% Non-condensing

•

Storage: 5% ~ 90% Non-condensing

Dimensions

•

17.3 x 15.3 x 1.7 inches (441 x 389 x 44 mm)
19-inch Standard Equipment Rack Mount Width, 1U Height

Weight

•

11.6 lbs (5.27 kg)

Emissions

•

FCC Class A, CE, C-Tick, VCCI

Safety Compliance

•

CSA International, CB

Software Functions

L2 Features

•

IGMP Snooping Supports

•

IGMP Snooping v1, v2, v3

•

1K IGMP Snooping Groups

•

IGMP Fast Leave

•

Host-based IGMP Fast Leave *

•

Spanning Tree

•

802.1D STP

•

802.1w RSTP

•

802.1s MSTP

•

MLD Snooping Supporting 511 MLD Snooping Groups

•

Loop Back Detection

•

32 802.3ad Link Aggregation Groups

•

Back Pressure Flow Control

•

Trunking Across Stack

•

Head-of-line Blocking Prevention

•

Port Mirroring

•

One-to-One

•

Multiple-to-One

•

ACL modes *

VLAN

•

802.1Q

•

Double VLAN

•

Maximum 4K Static VLAN Groups

•

GVRP

•

Guest VLAN

•

802.1v

•

MAC-based VLAN

L3 Features

•

128 IP v.4/v.6 Static Routing

QoS (Quality of Service)

•

Per Flow Bandwidth Control

•

802.1p Support

•

8 Queues per Port

•

Queue Handling

•

Strict

•

Weighted Round Robin (WRR)

•

CoS Based on:

•

Switch Port

•

MAC Address

•

802.1p Priority

•

VLAN

•

Protocol Type

•

TOS

•

DSCP

•

IP v.4/v.6 Address

•

IP v.6 Traffic Class

•

IP v.6 Flow Label

•

TCP/UDP Port

•

User Defined Packet Content *

ACL (Access Control List)

•

Up to 768 Access Rules:

•

Switch Port

•

MAC Address

•

802.1p Priority

•

VLAN

•

Protocol Type

•

TOS

•

DSCP

•

IP Address

•

IP v.4/v.6 Address

•

IP v.6 Traffic Class

•

IP v.6 Flow Label

•

TCP/UDP Port

•

User Defined Packet Content *

•

Time-based ACL

•

CPU Interface Filtering

•

ACL Statistic *

Security

•

RADIUS/TACACS/TACACS+

•

SSH v.2

•

SSL v.3

•

Port Security

•

802.1x Port-based/MAC-based Access Control

•

Web-based Access Control *

•

MAC-based Access Control *

•

Broadcast Storm Control

•

Traffic Segmentation

•

IP-MAC-Port Binding (500 entries per device)

•

D-Link Safeguard Engine™

•

Support Microsoft NAP

Management

•

D-Link Single IP Management v.1.6

•

Web-based GUI

•

CLI

•

Web GUI Traffic Monitoring

•

Web MAC Address Browsing

•

Telnet server

•

Telnet client *

•

TFTP client

•

SNMP v.1, v.2c, v.3

•

SNMP trap on MAC Notification

•

RMON v.1

•

BootP/DHCP client

•

DHCP auto-configuration

•

DHCP relay option 82

•

System log

•

Trap/alarm/log severity control

•

vFlash file system

•

Dual Images

•

Dual Configuration

•

CPU Monitoring

•

LLDP *

MIBs

•

MIB-II (RFC 1213)

•

Bridge MIB (RFC 1493)

•

SNMP v.2 MIB (RFC 1907)

•

RMON MIB (RFC 1757, 2819)

•

RMON v.2 MIB (RFC 2021)

•

Ethernet-like MIB (RFC 1643, 2358, 2665)

•

802.1p MIB (RFC 2674)

•

IF MIB (RFC 2233, 2863)

•

RADIUS Authentication Client MIB (RFC 2618)

•

RADIUS Accounting Client MIB (RFC 2620)

•

Ping/Traceroute MIB (RFC 2925) *

•

D-Link enterprise MIB

Warranty Information

Warranty

•

lifetime warranty

Ordering Information

Part Number

•

Description

DGS-3426P

•

xStack Layer 2+ 24-Port Gigabit PoE Switch with 4 Combo SFP Ports and 2 10Gigabit Slots

DGS-3427

•

xStack Layer 2+ 24-Port Gigabit Switch with 4 Combo SFP Ports and 3 10Gigabit Slots

DGS-3450

•

xStack Layer 2+ 48-Port Gigabit Switch with 4 Combo SFP Ports and 2 10Gigabit Slots

DEM-310GT

•

SFP Transceiver for 1000BASE-LX, Single Mode Fiber, Maximum Distance 10Km

DEM-311GT

•

SFP Transceiver for 1000BASE-SX, Muti Mode Fiber, Maximum Distance 550m

DEM-410CX

•

1-Port CX-4 10Gigabit Module with 1 Meter CX-4 Cable

DEM-410X

•

1-Port XFP 10Gigabit Module

DEM-421XT

•

XFP Transceiver for 10GBASE-SR, Multimode Fiber, Maximum Distance 300m

DEM-422XT

•

XFP Transceiver for 10GBASE-LR, Singlemode Fiber, up to 10Km

DPS-500

•

Redundant Power Supply (for DGS-3427/DGS-3450)

DPS-600

•

Redundant Power Supply (for DGS-3426P)

DPS-800

•

2-Slot Redundant Power Supply Chassis (for DPS-500)

DPS-900

•

8-Slot Redundant Power Supply Chassis (for DPS-500)

DV-600S

•

D-View 6.0 SNMP Network Management Software, Standard Version

DV-600P

•

D-View 6.0 SNMP Network Management Software, Professional Version

תקנים

הורדות

איורים

DGS-3450/A
מראה מקדימה
מראה מאחורה

דף מידע

ראה גם